Yahoo Login Issues

Everything about IM+ for Windows Mobile - known issues, support questions, bug reports

Re: Yahoo Login Issues

Postby Victoria » Wed Jun 09, 2010 1:54 pm

scannerbob, I have just updated cab file. Please reinstall it from this link:
http://wap.shapeservices.com/download/s ... WM2003.CAB
Victoria Slinyavchook
Head of QA and Customer Care
SHAPE Services
http://www.shapeservices.com
Victoria
 
Posts: 1210
Joined: Wed Aug 12, 2009 4:51 pm

Re: Yahoo Login Issues

Postby scannerbob » Wed Jun 09, 2010 7:26 pm

Hello again Victoria and Maria,
Well I have tried the above mentioned file. It DOES install as it should so that problem has been fixed OK. It has however been freezing up every 2-10 minutes. Sometimes it's when I 'X' out of a screen from a conversation, and it also freezes when I leave the Account Manager screen by clicking "Done". Sometimes I have to try 3 times for it to connect and show the active accounts, each time requiring my device to be reset. When it does work, it works well like it has in the past, it's just that something will happen to cause the whole system to freeze up and require a reset within around 5-10 minutes of running or so. I was able to get to the settings screen and turn on the logfile option, so I will mess with it some more and generate a logfile to submit to you. One question however, will the logfile keep a running tally of errors each time it freezes up, or will it try to rewrite over itself to the the most recent instance the program was activated? If it is a cumulative record of what happens, you should be able to see what happened each time it froze up and needed to be restarted, correct? If the logfile option works, I will be submitting that to you this week. I DO however want to thank you and your development team for attempting to update and correct this latest problem that the idiots at Yahoo keep causing by changing their parameters. If it wasn't for the Yahoo issue, everything would've been fine as v5.46 was working perfectly for AOL and Myspace which are the other 2 services I use.

Thanks again,
Bob
scannerbob
 
Posts: 20
Joined: Thu Oct 22, 2009 5:04 pm

Re: Yahoo Login Issues

Postby Victoria » Wed Jun 09, 2010 7:42 pm

scannerbob wrote:Hello again Victoria and Maria,
Well I have tried the above mentioned file. It DOES install as it should so that problem has been fixed OK. It has however been freezing up every 2-10 minutes. Sometimes it's when I 'X' out of a screen from a conversation, and it also freezes when I leave the Account Manager screen by clicking "Done". Sometimes I have to try 3 times for it to connect and show the active accounts, each time requiring my device to be reset. When it does work, it works well like it has in the past, it's just that something will happen to cause the whole system to freeze up and require a reset within around 5-10 minutes of running or so. I was able to get to the settings screen and turn on the logfile option, so I will mess with it some more and generate a logfile to submit to you. One question however, will the logfile keep a running tally of errors each time it freezes up, or will it try to rewrite over itself to the the most recent instance the program was activated? If it is a cumulative record of what happens, you should be able to see what happened each time it froze up and needed to be restarted, correct? If the logfile option works, I will be submitting that to you this week. I DO however want to thank you and your development team for attempting to update and correct this latest problem that the idiots at Yahoo keep causing by changing their parameters. If it wasn't for the Yahoo issue, everything would've been fine as v5.46 was working perfectly for AOL and Myspace which are the other 2 services I use.

Thanks again,
Bob


Have you installed version 7.0.1 over 5.46? This could cause the issues.
Please try to uinstall current version completely, then install 7.0.1 once more.
Victoria Slinyavchook
Head of QA and Customer Care
SHAPE Services
http://www.shapeservices.com
Victoria
 
Posts: 1210
Joined: Wed Aug 12, 2009 4:51 pm

Re: Yahoo Login Issues

Postby scannerbob » Thu Jun 10, 2010 1:38 pm

Hello again,
That was what I did at first, but when I was having these issues, I did exactly that. I went through the 'Remove Programs' option, uninstalled IM+ completely, and re-installed v7.0.1. I actually did that before I had replied to you yesterday. So far I have have determined a repeatable instance where it WILL freeze each time. In Yahoo, if someone logs out while I have a conversation screen open with them, when I goto close that screen, it will freeze up every time, and require resetting the phone. Any ideas?

Bob
scannerbob
 
Posts: 20
Joined: Thu Oct 22, 2009 5:04 pm

Re: Yahoo Login Issues

Postby scannerbob » Thu Jun 10, 2010 1:53 pm

More info since my last posting. Even in an account other than Yahoo, such as Myspace for instance, if you leave an offline msg for someone to see the next time they log-in, (which was possible in v5.46), it will freeze up when you go to close that dialog screen, since that contact is actually offline. There are other times it freezes up that doesn't seem to have anything to do with contacts being offline, but so far this is the only repeatable cause i can find. If I can debug any more, I'll try.

Bob
scannerbob
 
Posts: 20
Joined: Thu Oct 22, 2009 5:04 pm

Re: Yahoo Login Issues

Postby scannerbob » Thu Jun 10, 2010 3:24 pm

Well in the time since my last posting today, it has frozen up several times, each time requiring a reset. This last time I was closing a dialog screen with a contact that was still online and it froze anyway. I'm afraid I may have to go back to v5.46 until these issues are resolved because that prior version at least works reliably for everything but Yahoo. I looked in the application data folder for the logfiles, and I see 2 files, 1 called simply 'implus', and the other called 'OfflineCL'. The file 'implus' seems to change size every time I check on it, so I'm assuming each time I've been logging into IM+ it rewrites over itself with the current session info. As such, I'm going to try to save that file each time something happens and number them chronologically or some other way that makes sense. If this info would help you, please advise me.

Thanks agian,
Bob
scannerbob
 
Posts: 20
Joined: Thu Oct 22, 2009 5:04 pm

Re: Yahoo Login Issues

Postby Victoria » Thu Jun 10, 2010 3:40 pm

I'm afraid we will not be able to implement fixes to this version, as it is outdated and we do not support it any more. Sorry for any inconvenience.
Victoria Slinyavchook
Head of QA and Customer Care
SHAPE Services
http://www.shapeservices.com
Victoria
 
Posts: 1210
Joined: Wed Aug 12, 2009 4:51 pm

Re: Yahoo Login Issues

Postby scannerbob » Thu Jun 10, 2010 6:01 pm

Well I have what I believe are 5 of these "logfiles" you've mentioned before. What email address should I use to send these to you? Even if you choose to not support my OS anymore, (but I sincerely hope you do), maybe these files could still help for debugging? Due to the unpredictibility of v7.0.1 for my OS, I've re-installed v5.46, and it seems to be working as it should, except for no compatibility with yahoo currently, which was expected. As it stands, I guess I will just make do with v5.46 unless you do fix v7.0.1 to not have issues freezing up.

Thanks again,
Bob
scannerbob
 
Posts: 20
Joined: Thu Oct 22, 2009 5:04 pm

Re: Yahoo Login Issues

Postby Maria » Mon Jun 14, 2010 3:08 pm

Unfortunately no updates for versions for Windows Mobile 2003 are expected to be performed.
Maria
ShapeServices Support Team
http://www.shapeservices.com
Maria
 
Posts: 1032
Joined: Mon Aug 17, 2009 11:42 am

Re: Yahoo Login Issues

Postby scannerbob » Tue Aug 17, 2010 11:56 am

Hello Victoria, ScannerBob here yet again,
Well This was an interesting turn of events. IM+ ver. 5.46 for WM2003 was able to connect to Yahoo yesterday and I was able to make many contacts with it, so it was, in fact fully functioning as intended... At least for yesterday. I thought somehow Yahoo had reverted back to an older protocol that IM+ v5.46 could communicate with for good, but no such luck today. Upon trying to connect today, I get the same Error msg I've been getting for several monhths now, which says "Authorization to Yahoo server failed". It DOES, however, make me wonder if what is going on might be an issue with settings on my device, because I find it difficult to believe that Yahoo rolled back their protocol for a day or too, but I won't rule out the possiblilty.. Any ideas on what was going on yesterday and what might be different today again? No settings have been changed on my device since yesterday, so that kind of makes me think it's NOT at my end.

ScannerBob
scannerbob
 
Posts: 20
Joined: Thu Oct 22, 2009 5:04 pm

PreviousNext

Return to IM+ for Windows Mobile Pocket PC & Smartphones

Who is online

Users browsing this forum: ljdwefdsyromkf, ofeliagr4 and 6 guests

cron